Jeep Garage  - Jeep Forum banner
1 - 12 of 12 Posts

·
Premium Member
Joined
·
4,989 Posts
Is anyone getting Album artwork for Pandora, Iheart, even from their music playlist when streaming via Bluetooth? I have an iphone 5 and the artist and song information shows up, but not the Album Artwork.
Album art was not working wirelessly from anything I have tried

I don't even get that much. I have a BlackBerry BOLD and all I get is the music to play (which is crystal clear). But on the screen it doesn't show the song info or anything, just says "BlackBerry Connect" on the screen.

But when I play music from my SD card on the BlackBerry via Bluetooth, the artist info and song does show up.

Not sure why it doesn't do it with Pandora or Slacker Radio?
Meta Data is not stored the same way in a simple file copy. The playing program is communicating with the Bluetooth to show that data. the RA3 update is already posted.... working on the RA4, these updates MAY fix issues but we want to see.... UConnect updates available NOW!
 

·
Premium Member
Joined
·
4,989 Posts
To the OP....I've had multiple phones/devices connected via BT to my '14 WK2 and have yet to have an issue. Currently using an HTC One, but previously had a Galaxy SII Epic 4G Touch iPod Tough 4th Gen, iPhone 5, iPad Retina, and Asus Nexus 7. BT works well on each and every one of them, although when using any of them for movie audio (think 3 yr old son and road trip), the audio lags quite a bit behind the video. No connection issues at all, though.

And no album/artist info at all using Pandora. Just HTC One.
Do you get Album Artwork when playing songs wireless via BT? didnt think that was supported in the current revision.
 

·
Premium Member
Joined
·
4,989 Posts
When I looked for updates and put my VIN in, it said no updates are available for my vehicle. So does that mean I am current? Kind of sucks if I am, because I'd like the BT to work better with Pandora and Slacker to show the artist/title info. Annoying not knowing what song is playing without looking at my phone.
um, that is odd. You can see what version you are running in your system right now. It is a 8.4A or 8.4AN is it not?
 

·
Premium Member
Joined
·
4,989 Posts
It might just be my computer. The site appears to be not responding right now, I'll have to try again later.
The Chrysler site... it is messed up right now... we posted the download in the link I just gave you in the last post. you can go there and download if you want.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top