Jeep Garage  - Jeep Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
80 Posts
Discussion Starter · #1 ·
I replaced my bulbs with the OE Osram’s. Didn’t do any adjustments after I installed them but I’ve noticed this bright spot that has been irking me (on the drivers side).

Will email the Amazon seller about this but does anyone know if this is a defect or experienced this? Overall, not too impressed with the bulbs themselves. Might bump up to more brighter ones if I have to swap again.
Automotive lighting Road surface Asphalt Sky Mode of transport
 

· Registered
Joined
·
100 Posts
The bulb is likely not seated correctly in the housing. I had the same thing happen on previous vehicle.

As for brightness, ebay/amazon are full of knockoffs (some of them very good on packaging). if you checked them for authenticity against the manufuacture (OSRAM Trust Program | OSRAM Automotive) and they are good, then its probably a case of your eyes being used to the previous bulb color temp. As HID bulbs age, they will increase in temp with oem starting around 4300 and usually creeping to 5000 over time. Just remember that lumen output decreases as color temp goes up - are you going to notice a decrease in lumen going from 4300k to 5000k, no, but your brain will think its brighter because its white vs slightly yellow. <--obviously companies market as one being brighter, take with grain of salt.
 

· Registered
Joined
·
80 Posts
Discussion Starter · #3 ·
Glass, you were right. Took it to a local shop and they said both were not seated properly. They removed the front bumper to asses the situation whereas many on here prefer the hood route. Perhaps my hands were too large to shimmy the bulbs into place correctly (especially from that weird angle) but it’s strange because the locking ears went into place each time I reinserted the bulbs. Lesson learned.
 
1 - 3 of 3 Posts
Top