Jeep Garage  - Jeep Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
277 Posts
Discussion Starter #1
my check engine light was on so i used the key sequence to pull the codes and i got U0114, U110A, U1403, U1411.

Now i was wondering if i should take it in to the dealer since i am still under warrenty or should i just let it go. Any help would be great
 

·
Registered
Joined
·
1,090 Posts
I would say if you are still under warranty you should take it to the dealer. I didnt look up the codes but I would take advantage of your warranty. That is what you bought it for right!?
 

·
Registered
Joined
·
277 Posts
Discussion Starter #3
exactly but i wont have time until next week to take it...i wonder if it will be ok
 

·
Registered
Joined
·
1,090 Posts
I would look up what the codes are indicating. Is your CEL blinking or is it just solid??? I would call the dealer, let them know which codes you were able to pull and explain to them that you arent able to bring it in until next week. Of course they are gonna want you to bring it in ASAP cause they want the work but ask if it is something that can go until next week.
 

·
Registered
Joined
·
277 Posts
Discussion Starter #5
its on solid. i drove it today and everything seems fine. maybe i will call them and i might be able to get it in this week
 

·
Registered
Joined
·
277 Posts
Discussion Starter #7
so i will be fine driving it?
 

·
Registered
Joined
·
3,975 Posts
I think anything that starts with a "U" is dealer specific, and like rob said...a comm error. My wife's WK threw a "U" code, but I forget what number. Turned out I needed to re-program the remote start module and replace the fob batteries. Went away after that.
 

·
Registered
Joined
·
277 Posts
Discussion Starter #10
Would any of those cause the check engine light?
 

·
Registered
Joined
·
3,975 Posts
It did for us...I think it was the 1411 code. I'm almost 100% sure. The only way I would have known there was even an issue was because of the MIL being on. The Jeep ran perfectly other than that light being on.
 

·
Premium Member
Joined
·
2,806 Posts
U stand for unidentified (communication codes)
P stands for powertrain
C stands for chassis
B stands for body

the second digit (first number) deturmines if its manufacturer specific...

0 - generic
1 - manufacturer specific
2 - generic
3 - manufacturer specific

Beyond that, I am not really sure what the question is here... if you have a warranty get it to the dealer ASAP, some of these communication errors can be hard to track down so start the ball rolling NOW before you get out of your warranty period like others on here and get kicked to the curb because the dealer claims "previous repairs fixed those complaints and these are new".
 

·
Registered
Joined
·
8,339 Posts
hopefully your dealership does better then mine...

I had U110A U1411 and P0513...they kept coming up, dealership doesnt do **** all, they clear the codes and send me on my way. It pisses me off.

If you let me know what U110A and U1411 truly are, lemme know.
 

·
Registered
Joined
·
277 Posts
Discussion Starter #14
alright now my engine light is off...lol i guess i'll be taking it in next week. i have other things to look at also
 

·
Premium Member
Joined
·
2,806 Posts
I would contact your local dealer and see what they would like you to do. Ultimately I would want to get it in to get it on paper that its a problem, They may tell you they cannot do much if the codes are gone (which they will likely still remain stored by next week, it will take 40 good trips to clear the codes from memory). It may be a waste of time but begin your documentation NOW while the techs can throw parts at it for little to no money out of your pocket ;)
 
1 - 15 of 15 Posts
Top