Jeep Garage  - Jeep Forum banner

61 - 70 of 70 Posts

·
Registered
2014 Grand Cherokee
Joined
·
1,034 Posts
Tried this; error message 'Files not supported'. I'll give therm a call sometime as everything is working just fine.
What files are on your USB stick? You do have 17.43.01 on your VP4 radio right now, correct?
 

·
Registered
Joined
·
441 Posts
Five files on the USB drive as documented in the update instructions;

checkswdl.bat
KalisSWDL.log
md5deep.exe
swdl.upd
swdl.upd.md5
 

·
Registered
2014 WK2 Overland
Joined
·
813 Posts
Five files on the USB drive as documented in the update instructions;

checkswdl.bat
KalisSWDL.log
md5deep.exe
swdl.upd
swdl.upd.md5
Yep. That's definately correct. As Schmieg mentioned above, is 17.43.01 your current software version?
 

·
Registered
2014 Grand Cherokee
Joined
·
1,034 Posts
Yep. That's definately correct. As Schmieg mentioned above, is 17.43.01 your current software version?
And, is the USB drive formatted in FAT32?
 

·
Registered
Subaru Legacy STIEVO
Joined
·
1,982 Posts
I don't recall if FAT 32 was a specific requirement for the USB but I surely recall that you cannot skip updates and go from 13 to 17. Somewhere in there there was a major release that has to be installed in order to allow future upgrades. Check the SOX website mentioned in the thread and download the intermediate versions.

If anything, I can mail the USB stick I used.
 

·
Registered
Joined
·
441 Posts
Current level is 17.11.17, which the doc shows is ok for 18.45.01.

I will try a different memory stick to rule it out.

Thanks for the stick offer, but I'd like to see the UConnect folks solve it. ;) I am in no rush.
 

·
Registered
Joined
·
441 Posts
I have not done anything regarding the update and yesterday received the on screen notice to schedule the update. I did and watched at the scheduled time, engine off and in park. Nothing happened for 15 minutes then a message 'Update failed-Contact dealer'. This thing is a total mess. Don't see why they cannot add an option under the system setting called 'Update' when one becomes available.
 

·
Registered
Joined
·
340 Posts
We had not driven our Early MY 14 (April '13 build) for a week or so. Yesterday the message popped up saying an update needed to be applied "in the next 24 hours" and asked to schedule a time. There was no audio from the radio and the time was an hour behind. I scheduled a time and then it told me that the car needed to be in park and the engine off. It's been 24 hours and nothing has happened. This morning the radio/GPS/bluetooth is working but I got another message saying I would be getting a message on the screen about an update and I should approve the update and it would run when the car was parked and the engine off. Head fake.

Update:........I got tired of the suspense and went to the uConnect site and downloaded the update. It seemed to install fine on my Early MY 2014 (April '13 build). When it came up after the update everything still seemed to be there (presets, paired phones, etc.) Poked the NAV button and got a message that "The GPS needs to be recalibrated. Drive to a main road with a clear view of the sky". I live 1200 off of the road so I went down the driveway and the recalibrate message went away when I got to the road. Decided to drive it a couple of miles to make sure. Everything seemed to be working. GPS accurate and SiriusXM '60s playing. I poked the Radio button and the screen came up but the audio went away. I poked the '50s button and the audio was playing. Poked the 60's button and the audio was working there too. Poked the NAV button again to watch the GPS until I got home. In the driveway I poked the radio button again and the screen came up but it changed to the '70s preset. Poke the '60s and it was there and working. I hope the station changing thing is just typical uConnect after install brain farts that usually settle down in a week or two.

P.S. When I downloaded the update Windows 10 File Explorer would show me the files in the zip but would not extract them. With the zip file open and showing the files I just held the Ctrl key down and highlighted all of the files and dragged them to my 4GB Sandisk USB thumb drive. Worked fine.
 
61 - 70 of 70 Posts
Top