Jeep Garage  - Jeep Forum banner

1 - 20 of 88 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
I just got a 2017 JGC and have it paired with my iPhone with no problems. However, it keeps erasing all of my phonebook favorites (the quick dial list on the UConnect main screen.) I have reset the Uconnect system, reset iPhone (and reset network settings) to no avail.

Any ideas? I did call UConnect and they said "dunno" essentially. Useless.
 

·
Registered
Joined
·
1,595 Posts
I just got a 2017 JGC and have it paired with my iPhone with no problems. However, it keeps erasing all of my phonebook favorites (the quick dial list on the UConnect main screen.) I have reset the Uconnect system, reset iPhone (and reset network settings) to no avail.

Any ideas? I did call UConnect and they said "dunno" essentially. Useless.
Hi CasualJeepster,

I sent your post over to my Uconnect contact, stay tuned!

Kori
Jeep Social Care Specialist
 

·
Registered
Trailhawk
Joined
·
36 Posts
Now that you mention it... I am having the same problem. I added favorites and noticed they are all missing.
 

·
Registered
jeep grand cherokee
Joined
·
2 Posts
I just logged on to this blog because I got my 2017 JGC in March, and my fav's keep deleting as well..any word..this is not convenient at all..I've also been unable to do the send and go . few times, so not sure what is happening..ANYONE??:mad:
 

·
Registered
Joined
·
2 Posts
Hello everyone,

I may or may not have this issue too, I think its best we try to get the best information we can for the FCA folk so they can figure out this issue. I worked in SW dev for a number of years and the more info we provide, the better off they are.


What kind of phone do you all have? SW level? When the issue occurs, does it show "empty" in the phone favorites? Or is there simply nothing and no "empty" (in text).

When this occurs, do they eventually show back up on their own? If so, how long?

Do any of your phone contacts have special characters?

Has anyone tested multiple phones to see if this occurs on other devices?

When this occurs, does your phonebook vanish too?

Does it occur mid drive cycle? Or does the contacts only vanish after key-off/key-on?
 

·
Registered
jeep grand cherokee
Joined
·
2 Posts
WEll this is interesting..I have an Iphone 7..I had no trouble pairing it. It shows EMPTY..and the numbers never come back..I have programmed it at least 6 times with the same 4 favorite numbers. None of my contacts that I am adding hve special characters. No, I have not tried it with another phone, but I could try if I need to..there is usually no one else in my car except my husband very rarely. The list is still there for in the directory that I see. Key on/off..I've never seen it disappear when driving. any more info, pls let me know. Jenny
 

·
Registered
Joined
·
2 Posts
Hello everyone,

I may or may not have this issue too, I think its best we try to get the best information we can for the FCA folk so they can figure out this issue. I worked in SW dev for a number of years and the more info we provide, the better off they are.


What kind of phone do you all have? SW level? When the issue occurs, does it show "empty" in the phone favorites? Or is there simply nothing and no "empty" (in text).

When this occurs, do they eventually show back up on their own? If so, how long?

Do any of your phone contacts have special characters?

Has anyone tested multiple phones to see if this occurs on other devices?

When this occurs, does your phonebook vanish too?

Does it occur mid drive cycle? Or does the contacts only vanish after key-off/key-on?
I'm having the same issue.
Galaxy Note 5. Shows empty. Does not show up again until I re-add them. Phonebook is still there. I'm in the vehicle, it's there, leave and get in the next day, gone. Its usually a few days before it happens. Very frustrating!
 

·
The Negotiator
2017 WK2 3.6L
Joined
·
5,261 Posts
I have a Galaxy S8 and I notice that this seems to happen after my wifes iPhone connects to the system at some point. Ever since I deleted her phone everything has stuck (been about 2 weeks now) otherwise I was in the same spot as everyone else.
 

·
Registered
Joined
·
2 Posts
Good information all.

Do these cars have different keyfobs for driver A and driver B? Wonder if that does anything.

I wonder about the previous post about him finding a "fix" for his issue. Do the other posters here have more than one device paired?
 

·
Registered
Joined
·
1,595 Posts
Hello everyone,

I may or may not have this issue too, I think its best we try to get the best information we can for the FCA folk so they can figure out this issue. I worked in SW dev for a number of years and the more info we provide, the better off they are.


What kind of phone do you all have? SW level? When the issue occurs, does it show "empty" in the phone favorites? Or is there simply nothing and no "empty" (in text).

When this occurs, do they eventually show back up on their own? If so, how long?

Do any of your phone contacts have special characters?

Has anyone tested multiple phones to see if this occurs on other devices?

When this occurs, does your phonebook vanish too?

Does it occur mid drive cycle? Or does the contacts only vanish after key-off/key-on?
Hi everyone!

We'd like to look into this further, please PM our page with the following information:

- VIN
- Phone brand and model
- Software level
- Phone carrier
- Quick description of what you're experiencing

Please put "Phonebook" in the subject line so we know what it is regarding. Thank you!

Andrea
Jeep Social Care Specialist
 

·
Registered
Joined
·
1,595 Posts
Hi everyone,

First of all, thank you to everyone who sent their information over so I could pass it along to the Uconnect team for further investigation. One piece of feedback I have received is that there can be no ‘special characters’ or emojis in contact names (for example, a heart next to a name). These cause problems with the system and cause the data to not load or save. If you have special characters in the contact names you are trying to save can you remove them and see if the issue persists? Thank you!

Andrea
Jeep Social Care Specialist
 

·
Registered
Joined
·
1,595 Posts
No special characters in the contacts. My wife's and my phone both having the issue (both Google Nexus 5)

Thanks
Hi freefallindan,

Can you PM me the following information so we can look into this further:

- VIN
- Phone brand and model
- Software level
- Phone carrier

Please put "Phonebook" in the subject line so we know what it is regarding. Thank you!

Andrea
Jeep Social Care Specialist
 

·
Registered
Joined
·
1,595 Posts
Hi everyone,

I received an update from our Uconnect team. They have confirmed that this concern will be fixed by the Over the Air update that is currently being released regionally throughout the United States. If anyone has concerns after they have performed the Over the Air update please PM our page so we can look into it further for you!

Andrea
Jeep Social Care Specialist
 

·
Registered
Joined
·
3 Posts
Hi everyone,

I received an update from our Uconnect team. They have confirmed that this concern will be fixed by the Over the Air update that is currently being released regionally throughout the United States. If anyone has concerns after they have performed the Over the Air update please PM our page so we can look into it further for you!

Andrea
Jeep Social Care Specialist
Any idea how I can get this update?
 

·
Registered
Joined
·
1,595 Posts
Any idea how I can get this update?
Hi ccattron,

The Over the Air update is being released regionally across the United States, unfortunately we don't have an ETA or schedule of where it will be rolled out next. If you'd like to PM our page with your VIN I'd be happy to check if your vehicle will receive the update when it is released in your area.

Andrea
Jeep Social Care Specialist
 
1 - 20 of 88 Posts
Top