Jeep Garage  - Jeep Forum banner

21 - 38 of 38 Posts

Registered
Joined
50 Posts
I found a guy selling the whole bumper online so i got both sensors and brackets so now i have a spare bumper cover thats all scratched up lol
 

Registered
Joined
50 Posts
Hello Jason, could you share your advice on how to get my hands on two brackets like the ones you got? I am desperate, but cannot find much anywhere.
I found a completed used rear bumper and took everything i required off of that check ebay
 

Registered
Joined
47 Posts
Bringing it back from the dead. I have installed an OEM wiring harness and BSM's in the rear. I also installed OEM BSM mirrors. I have enabled all in AlphaODB but am getting a Blind Spot Alert Unavailable, Service Required. Any ideas? This is on a 2014 Jeep Grand Cherokee.
 

Registered
Joined
50 Posts
Bringing it back from the dead. I have installed an OEM wiring harness and BSM's in the rear. I also installed OEM BSM mirrors. I have enabled all in AlphaODB but am getting a Blind Spot Alert Unavailable, Service Required. Any ideas? This is on a 2014 Jeep Grand Cherokee.
The wiring is not in the main harness if you didn鈥檛 have bsm from the factory
 

Registered
Joined
5 Posts
The wiring is not in the main harness if you didn鈥檛 have bsm from the factory
Gotcha. Would you happen to have any detailed info in getting this hooked up? I thought the OEM harness would work since its a part of the rear parking sensors. Thank you for your response.
 

Registered
Joined
50 Posts
Gotcha. Would you happen to have any detailed info in getting this hooked up? I thought the OEM harness would work since its a part of the rear parking sensors. Thank you for your response.
You need to get power ground and your ihs signal

ihs from rear amplifier

Power from rear outlet and ground from body
 

Registered
Joined
47 Posts
Doesn't sound too complicated. Do you happen to know the color wiring scheme on the modules to know which wire connects to power, ground and CAN + & CAN -?
 

Registered
Joined
47 Posts
Left sensor:

Right sensor:

Pay attention to the pin 3 ground difference between the left and right side.
Ok I am having issues. I pulled power from the rear 12v plug for the pink with yellow wire. I grounded all 3 black wires for the sensors. I ran the 2 CAN + wires to the white with light green at the amp. I ran the two white CAN - wires to the white at the amp. Same error. I did notice of the AlphaODB settings I don't have the customer setting option, just to enable the left and right sensors and the mirrors. Any ideas?
 

Registered
Joined
47 Posts
Ok I am having issues. I pulled power from the rear 12v plug for the pink with yellow wire. I grounded all 3 black wires for the sensors. I ran the 2 CAN + wires to the white with light green at the amp. I ran the two white CAN - wires to the white at the amp. Same error. I did notice of the AlphaODB settings I don't have the customer setting option, just to enable the left and right sensors and the mirrors. Any ideas?
Ok. Seems the splice connectors I used were to large and not making contact. No more errors. I purchased some aftermarket OEM replacement mirrors with BSM leds in them. I assume you can't just connect these to the door modules as they are not working. I guess they will still need to be retrofit wired to make the orange LED work?
 

Registered
Joined
47 Posts
You will need to pin the LED into C1 pin3 of the door modules.

The mirrors I have already has those wires in the white connector connected in the right spot. The only thing I see that is different is I do not have the following option in AlphaOBD. The rest were there and enabled.

Vehicle Config Customer Settings Menu 1:
Blind spot alert CSM: ' NO ' -> ' YES '
 

Registered
Joined
47 Posts
The mirrors I have already has those wires in the white connector connected in the right spot. The only thing I see that is different is I do not have the following option in AlphaOBD. The rest were there and enabled.

Vehicle Config Customer Settings Menu 1:
Blind spot alert CSM: ' NO ' -> ' YES '
I am currently using the Carista OBD module. Maybe its that. I have a OBDLink MX + coming tomorrow.
 
21 - 38 of 38 Posts
Top