Jeep Garage  - Jeep Forum banner
1 - 8 of 8 Posts

· Registered
Jeep Grand Cherokee
Joined
·
1,009 Posts
Discussion Starter · #1 ·
Hey guys I just noticed today that my iPhone 5 isn't streaming music via bluetooth anymore!! Phone works just fine on bluetooth but music and SD CARD won't play and it says "please connect device" or something

I have the new software installed on the navi so I'm wondering if other people are experiencing this


Any help would be great
 

· GO GREEN!
Joined
·
612 Posts
My iPhone 5 ATT works fine over BT and when plugged in to USB. Im on Firmware 6.1.2 though. Havent updated to iOS 7 yet.
 

· Registered
Jeep Grand Cherokee
Joined
·
1,009 Posts
Discussion Starter · #3 ·
My iPhone 5 ATT works fine over BT and when plugged in to USB. Im on Firmware 6.1.2 though. Havent updated to iOS 7 yet.[/QUOTE

Ya I'm on the newest 7.0.3 that just came out today or something
 

· GO GREEN!
Joined
·
612 Posts
Its possible that the update messed it up somehow. Have you tried pairing the phone all over again?
 

· Registered
Jeep Grand Cherokee
Joined
·
1,009 Posts
Discussion Starter · #5 ·
Its possible that the update messed it up somehow. Have you tried pairing the phone all over again?
yup last night i deleted my phone and then repaired it.. working for a few... then today it wouldnt work again so i deleted it and still nothing...

my SD CARD doesnt even read now...has to be a software issue
 

· Premium Member
Joined
·
270 Posts
yup last night i deleted my phone and then repaired it.. working for a few... then today it wouldnt work again so i deleted it and still nothing...

my SD CARD doesnt even read now...has to be a software issue
probably is, my iPhone on 7.0.3 works fine
 

· Premium Member
Joined
·
560 Posts
Swipe up from bottom of the screen to open Control Center and check to make sure Bluetooth is on. The BT icon is right below the arrow for closing Control Center; it's easy to hit that icon and turn off BT and not realize it. Don't ask me how I know this. :(
 

· Registered
Jeep Grand Cherokee
Joined
·
1,009 Posts
Discussion Starter · #8 ·
Swipe up from bottom of the screen to open Control Center and check to make sure Bluetooth is on. The BT icon is right below the arrow for closing Control Center; it's easy to hit that icon and turn off BT and not realize it. Don't ask me how I know this. :(
Hahah I check that believe me. I actually went outside and unplugged the negative cable for 15 mins and then plugged it back in and it's working fine. It's weird ever since I updated my backup camera glitches it seems like. Like when your watching a tv show and the words don't match up with the persons mouth kinda thing
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top