Jeep Garage  - Jeep Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 · (Edited)
Hello everyone,

I'll do my best to explain the situation but I'll be honest I am not the greatest with automotive verbiage.

While it doesn't happen every time, I have experienced what seems like my WK2 struggling around the 1k RPM mark when I am going up a "hill". It feels like the Jeep is "rocking", kind of like what you would feel if you were in a rocking chair but constantly moving forward. I hope this makes sense.

When I brought the Jeep in for an oil change the technician mentioned it could just be the torque converter kicking in. To me it just doesn't feel normal and was wondering if anyone had experienced this as well.
 

·
Registered
2012 GC 4x4
Joined
·
305 Posts
I haven't notice the rocking feeling but when I was in mammoth this past weekend I noticed the jeep struggling once as well. I was making a right turn from a dead stop going up a hill. It was as if the jeep went to third gear way tooooo fast for the hill so I just put shifter into 1st or 2nd and that solved the problem. While I love this car and the gas savings when I'm under 2500 rpms, I am not a fan of the acceleration up to 2500-3000 rpms. Once past those rpms I can really feel the power of the penstar. I'm not a gear head so I don't know exactly the problem but it seems like with 1st and 2nd gear jeep went with fuel saving gears instead of acceleration gearing.

Btw, I don't want to give off the impression that I am complaining, I love this car and have just adapted to how it gets going. Adam, I hope nothing is wrong with your jeep. Oh and lastly, a long long time ago, I almost ran out of gas in my ford ranger and the last few minutes before I got to the gas station the truck kind of lurched around. I just remembered that, otherwise I would have written that at the start. So maybe you were low on fuel for the rocking effect?
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
I'm glad you like your jeep! I have the V8 so I don't have as many reservations about the acceleration from a stop. However, it is a very heavy truck so I would imagine with the V6 it would be frustrating, at least for me.

I wasn't low on gas so I don't think that was the problem. I am starting to think that maybe it was the torque converter kicking in. Who knows.
 

·
Premium Member
Joined
·
4,989 Posts
I'm glad you like your jeep! I have the V8 so I don't have as many reservations about the acceleration from a stop. However, it is a very heavy truck so I would imagine with the V6 it would be frustrating, at least for me.

I wasn't low on gas so I don't think that was the problem. I am starting to think that maybe it was the torque converter kicking in. Who knows.
I think you are referring to the "fish bite" feeling... like something is tugging under slight throttle pressure but without downshift. What year is your truck?
 

·
Premium Member
Joined
·
4,989 Posts
This is a known issue I can send you the star case later on tonight. I believe it is a programming fix and it was originally slated for August but it looks like it was pushed back to September. The Durango I am driving does the exact same thing so I'm very aware of the problem.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #7 ·
This is a known issue I can send you the star case later on tonight. I believe it is a programming fix and it was originally slated for August but it looks like it was pushed back to September. The Durango I am driving does the exact same thing so I'm very aware of the problem.
I am glad I decided to post this to the forum. I figured it was a Jeep thing. I appreciate you taking the time to let me know!
 

·
Registered
Joined
·
6 Posts
I have the same issue (along with a bunch of other issues) with my 13 Laredo X. This has been a known issue for more than two years. They either don't know what's causing it, or don't know how to fix it. Two years is a really long time for a software update, and they keep pushing back the release date. Who knows how much time they are investing in trying to solve the problem? Chrysler has been no help at all. They'll just tell you it's normal operation, when obviously, they know it isn't. No vehicle should do this.
 

·
Premium Member
Joined
·
4,989 Posts
I have the same issue (along with a bunch of other issues) with my 13 Laredo X. This has been a known issue for more than two years. They either don't know what's causing it, or don't know how to fix it. Two years is a really long time for a software update, and they keep pushing back the release date. Who knows how much time they are investing in trying to solve the problem? Chrysler has been no help at all. They'll just tell you it's normal operation, when obviously, they know it isn't. No vehicle should do this.
Honestly it is a bit bigger problem than that. I did some testing on the problem and it does not affect anything other than the feel. If you run 89 Octane or better it basically goes away and as that is the fuel they recommend for the Hemi technically they don't need to do anything because if you run the recommended fuel it works fine. I have had the problem get better simply by using different brand fuels as well so it is obviously fuel quality related.

The fact is that any adjustments that they make on the system to fix this will affect Fuel Economy and this particular fix affects a huge range of vehicles and transmission combinations. It is actually being worked on so we will see what happens in September.
 

·
Registered
Joined
·
1,901 Posts
Moderate load/low rpm is where the secondary ignition (coils, plug wires, plugs) is stressed the highest. After it happens have you checked for any misfires in history ?

Having a '12 V6 I check for misfires monthly.

Will admit to being somewhat fanatical about troubleshooting and knowing exactly what my engine is doing. If you are not comfortable with that, when was the last time you threw a set of plugs at it ? I understand the hemi has an appetite for them.

An old Jag trick was to gap the plugs about 20% narrower than stock to help a weak ignition (Lucas). If that cures the problem then you know where it lies.
 

·
Registered
Joined
·
1 Posts
I am having the "fish bite" problem with my 2011 Grand Cherokee (Hemi) and my garage/dealer says there is nothing they can do about it. This really bugs me since I know the problem is quite common from reading forums. Does anyone know if Chrysler has put out a bulletin/fix for this yet?
 

·
Premium Member
Joined
·
4,989 Posts
I am having the "fish bite" problem with my 2011 Grand Cherokee (Hemi) and my garage/dealer says there is nothing they can do about it. This really bugs me since I know the problem is quite common from reading forums. Does anyone know if Chrysler has put out a bulletin/fix for this yet?
Chrysler has put off the update to Q1 2014.

They have also now excluded the 2011s. Make sure your dealer documented it on a work order and you have a written copy of this complaint.
 

·
Registered
Joined
·
1 Posts
***DO NOT BY A JEEP GRAND CHEROKEE 5.7L***

I can not believe the performance of this vehicle. The so called "fish bite" issue with this vehicle is horrible. The vehicle sputters and tugs while driving between 35 and 65 miles per hour. I have had it in the shop three times for the same fish bite issue and everybody starts out denying the issue until you push and prod them into admitting that this problem has been known for a long time now. Chrysler, it seems, has promised a fix for the problem for a year now. They originally told me by August 2013 and as of Sept. 27 still nothing.

It is hard to believe that Chrysler treats customers this way. If you are considering buying a new JGC, I strongly recommend against it. I asked if the new 2014 was any better with the new 8 speed transmission and the service manager told me it was actually worse than the 2013.
 

·
Premium Member
Joined
·
4,989 Posts
It is hard to believe that Chrysler treats customers this way. If you are considering buying a new JGC, I strongly recommend against it. I asked if the new 2014 was any better with the new 8 speed transmission and the service manager told me it was actually worse than the 2013.
Interesting, I have not seen anyone with this concern on the 2014s at all. Trust me we see every problem imaginable... Anyone here have this issue with a 2014?

Yoma, also just a quick question, have you tried running mid-grade fuel for a while in your Hemi? I have the 2011 Durango with this problem I ran premium for a while then switch back to Mid-grade and it is much better. To my knowledge if you have a 2012 or 2013, there is still a fix coming. The updates are always late but ask anyone with the 2014s, reported problems have been seeing updates and resolutions.... Again never heard of this on a 2014.
 

·
Registered
Joined
·
1,337 Posts
***DO NOT BY A JEEP GRAND CHEROKEE 5.7L***

I can not believe the performance of this vehicle. The so called "fish bite" issue with this vehicle is horrible. The vehicle sputters and tugs while driving between 35 and 65 miles per hour. I have had it in the shop three times for the same fish bite issue and everybody starts out denying the issue until you push and prod them into admitting that this problem has been known for a long time now. Chrysler, it seems, has promised a fix for the problem for a year now. They originally told me by August 2013 and as of Sept. 27 still nothing.

It is hard to believe that Chrysler treats customers this way. If you are considering buying a new JGC, I strongly recommend against it. I asked if the new 2014 was any better with the new 8 speed transmission and the service manager told me it was actually worse than the 2013.

This is BS I have a 2014 5.7 and it does not have the fish bite issue nor have I read about anyone else having it on here.
 

·
Premium Member
Joined
·
4,989 Posts
This is BS I have a 2014 5.7 and it does not have the fish bite issue nor have I read about anyone else having it on here.
I have driven a number of the HEMIs in the 2014 as well, but I also know my experiences don't always apply to everyone, so I was checking.

Thanks JP,
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top