Jeep Garage  - Jeep Forum banner

1 - 20 of 24 Posts

·
Registered
SRT
Joined
·
135 Posts
Discussion Starter #1
Is other persons SRT park lights not working when in the park setting, I have checked the manual and I can't find a fuse. Everything else works in regards to the lights just not that position
 

·
Premium Member
Jeep SRT
Joined
·
2,188 Posts
Mine is the same.
When I first read your post I thought you were crazy, so I want and checked mine and NOTHING. No front or rear lighting on the parker settings.
Surely this makes the vehicle unroadworthy, as parkers are a requirement.
 

·
Premium Member
Joined
·
2,183 Posts
What lights in particular are you speaking of? The tails don't come on when you turn the lighting nob to "parking lights"?
 

·
Registered
Joined
·
216 Posts
What lights in particular are you speaking of? The tails don't come on when you turn the lighting nob to "parking lights"?
No- the tail lights dont come on when the lighting nob is turned to "parking lights". I checked mine last night too- that is weird.......

Enforcer you are right- this would breach ADR. Anyone know why or how this could be?
 

·
Premium Member
Joined
·
2,183 Posts
That is very strange guys. I'm guessing the tails do come on with the headlight though correct?
 

·
Registered
SRT
Joined
·
135 Posts
Discussion Starter #7
Yeah the tail lights do come on with the headlights but the must be on when the switch is in park position as you said enforcer (ADR), this may be only an Australian thing. I have no lights on at all when in the switch is in park light position CLStech, and if you can tell me which fuse it is that would be handy as I have looked in the manual and the fuse box and there is no reference except for trailer park lights?
 

·
Registered
Joined
·
216 Posts
Sorry AussieSRT- we are busy having this conversation in the Sydney chapter and forgot about your original post- so I'll copy and paste what I wrote there;

I just checked my cars parking lights;
- while engine is ON and Parking Lights setting is ON I get front ribbon lights but NO tail lights.
- while engine is OFF and Parking Lights setting is ON I get both front ribbon lights and rear tail lights are ON.

That's a definite- double triple checked it, as dumb and dumber would say....

Can you check yours in the same order as I have and see if there's any difference?


Sent from my iPad using JeepGarage
 

·
Premium Member
Joined
·
2,183 Posts
Is this just happening with people who have the DRL kit?
 

·
Registered
Joined
·
216 Posts
Not sure CLSTECH- I have the DRL kit and the parking lights work with the engine off- as in the headlight ribbon and the tail lights are on when engine is off and the lights dial is turned to the parking lights marker.
 

·
Premium Member
Joined
·
2,183 Posts
Could you go ahead and check by removing the fuse line going into the fuse box?
 

·
Premium Member
Joined
·
2,183 Posts
You mean your fuse line right?

Sent from my iPhone using JeepGarage
Yes. The one that taps into the DRL fuse.
 

·
Premium Member
Joined
·
2,183 Posts
I've confirmed that mine works with the vehicle on or off with no issues.
 

·
Registered
SRT
Joined
·
135 Posts
Discussion Starter #17
Just an update to the park lights, local jeep service centre checked my lights and they can't figure what is wrong, the have pushed the issue further with Jeep Australia and I told the issue was before I fitted the harness and I know of a few more SRT's that have this problem in Australia
So it will have to be wait and see but at least if pulled up by police for this, I have documented this with Jeep
 

·
Premium Member
Jeep SRT
Joined
·
2,188 Posts
I do not think it is a "problem" as all of us have the same. I bet they try to blame the ribbon light mods, only because they are morons. They blamed this mod on the reason my TPMS is erroring, even though the problem was there for 3 months before I did the mod. The "problem" will be able to be fixed with a software mod. I am surprised this car passed ADR's with the way the parkers function.
 

·
Registered
SRT
Joined
·
135 Posts
Discussion Starter #19
I do not think it is a "problem" as all of us have the same. I bet they try to blame the ribbon light mods, only because they are morons. They blamed this mod on the reason my TPMS is erroring, even though the problem was there for 3 months before I did the mod. The "problem" will be able to be fixed with a software mod. I am surprised this car passed ADR's with the way the parkers function.
Yeah agree, everything seems to get fixed with software mod, I did raise the question of ADR with them so we'll see
 

·
Registered
Joined
·
4 Posts
Hey did you find a solution to your Parker lights not going when engine is on and in the Parker light position my Jeep is experiencing the same issue
 
1 - 20 of 24 Posts
Top