Jeep Garage  - Jeep Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
772 Posts
Discussion Starter · #1 ·
Yesterday and today, my ParkSense has been acting up. It's been giving me a false positive on the driver's side, saying I'm about to hit something on that side when it's clear. And it'll switch off randomly. Sometimes while pulling up to a red light, it'll chime and cut off. Other times, it'll be perfectly fine.

Anyone else have this issue? Thoughts about how to resolve it? The backup cams and the bumpers as clear so it shouldn't be a debris issue. Blind spot monitoring seems fine, as well.
 

·
Premium Member
Joined
·
596 Posts
Wouldn't hurt to wash the round sensors on the rear bumper just to see if that resolves the issues.
 

·
Premium Member
Joined
·
4,989 Posts
Yesterday and today, my ParkSense has been acting up. It's been giving me a false positive on the driver's side, saying I'm about to hit something on that side when it's clear. And it'll switch off randomly. Sometimes while pulling up to a red light, it'll chime and cut off. Other times, it'll be perfectly fine.

Anyone else have this issue? Thoughts about how to resolve it? The backup cams and the bumpers as clear so it shouldn't be a debris issue. Blind spot monitoring seems fine, as well.
My ML did that when one of the sensors got flaky.... sometime even a big bug splat will do that but the system is smart enough that if it sees an object that the other sensors can't see or appears to be too close all of the time it will keep shutting off the system. Make sure they are clean but if it still happens they will have set a code.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top