Jeep Garage  - Jeep Forum banner

1201 - 1220 of 1277 Posts

·
Registered
2014 WK2 Limited 5.7L
Joined
·
15 Posts
Does the OEM microphone continue to work after switching radios?
Yes, the factory microphone from the RA3/RA4 should be 100% compatible with the UAQ. The integrated shark fin antenna on my 2014 works for HD Radio and navigation features as well. I'm not sure which year model you have but if it's a 2014 and you have heated/cooled seats, you will lose those if you do not purchase the additional Infotainment 4C Retrofit interface: Infotainment 4C Retrofit Interface
 

·
Registered
Joined
·
112 Posts
Anyone who installed a factory new unit 18 or more months ago, has your promo period expired? Or also, is yours still working? Mine just "updated subscriptions" a couple weeks ago and now I do not have SXM channels. I'm am trying to determine if it is just mine or is everyone in the same boat?

(there was talk of the promo maybe never expiring, because SXM wouldn't necessarily know where to send a "kill signal" if the unit was never registered... well it looks like they do actually know somehow...)
 

·
Registered
Joined
·
31 Posts
Anyone who installed a factory new unit 18 or more months ago, has your promo period expired? Or also, is yours still working? Mine just "updated subscriptions" a couple weeks ago and now I do not have SXM channels. I'm am trying to determine if it is just mine or is everyone in the same boat?

(there was talk of the promo maybe never expiring, because SXM wouldn't necessarily know where to send a "kill signal" if the unit was never registered... well it looks like they do actually know somehow...)
Yeah, mine shut off about two months ago after about 14 months of free service.
 

·
Registered
Joined
·
9 Posts
my 68306656AR just arrived today and planning to install it this weekend on my 14 jeep SRT. is there a link that i can download the latest update on this unit?
 

·
Registered
Joined
·
9 Posts
help! i just installed a new unit 68306656AR, the infotainment 4c interface since i got the 2014 Jeep SRT and replaced the USB hub. initial boot up looks fine but i got no audio. tried to put it to sleep for 5min and also for an hour and still no audio. is there a solution to fix this issue. also tried to see the sw version and it is not showing anything other than to go to a Panasonic website. tried loading the photo but its now allowing me.
 

·
Registered
Joined
·
9 Posts
Do you have the Harmon system alpine or base ?
got the harmon premium sound. just tried disconnecting the battery and now i got the audio back. problem now is i lost my heated and cooling seats and heated steering wheel. also lost the surround sound option
 

·
Registered
Joined
·
121 Posts
So the missing surround option is normal on certain sources now for some reason. I have that with my UAQ and now the UAV radio I put in. The heated seats and wheel give that a few hours to come back
 

·
Registered
Joined
·
9 Posts
So the missing surround option is normal on certain sources now for some reason. I have that with my UAQ and now the UAV radio I put in. The heated seats and wheel give that a few hours to come back
All the options are now back including the performance page. All I did after the battery reset, I reseated the 4c interface And everything is now working the way it should be. The build date of the unit is July 2020 so I’m assuming the SW version is current since this thing it’s not showing any information when I tried to open the about page. So happy with the upgrade. Sounds better too. The only thing I will miss on the old one is the SRT logo popping up. Losing Uconnect features Is not a loss for me. I even tried to pay for one year subscription last year but I end up not using it a lot and even forgot that I had it.
 

·
Premium Member
Joined
·
343 Posts
All the options are now back including the performance page. All I did after the battery reset, I reseated the 4c interface And everything is now working the way it should be. The build date of the unit is July 2020 so I’m assuming the SW version is current since this thing it’s not showing any information when I tried to open the about page. So happy with the upgrade. Sounds better too. The only thing I will miss on the old one is the SRT logo popping up. Losing Uconnect features Is not a loss for me. I even tried to pay for one year subscription last year but I end up not using it a lot and even forgot that I had it.


Press the lower right and left corners of the screen for 10 to 15 seconds and the menu that contains the software version information should appear.
 

·
Registered
Joined
·
33 Posts
All the options are now back including the performance page. All I did after the battery reset, I reseated the 4c interface And everything is now working the way it should be. The build date of the unit is July 2020 so I’m assuming the SW version is current since this thing it’s not showing any information when I tried to open the about page. So happy with the upgrade. Sounds better too. The only thing I will miss on the old one is the SRT logo popping up. Losing Uconnect features Is not a loss for me. I even tried to pay for one year subscription last year but I end up not using it a lot and even forgot that I had it.
Would you mind checking the software and map versions installed on your unit? You have the most recent manufacture date reported for a new OEM UAQ. Your part # (68306656AR) is the factory unit for North American Grand Cherokees, so I'm curious what they now ship pre-installed. The current "official" software version, per Jeep service bulletins, is 21.9 and pre-installed maps is 2017Q2. I have asked uConnect about map updates for these units and they claim there are no updates available for the Panasonic UAQ systems and they have no idea if or when map updates will be offered.
 

·
Registered
Joined
·
9 Posts
Would you mind checking the software and map versions installed on your unit? You have the most recent manufacture date reported for a new OEM UAQ. Your part # (68306656AR) is the factory unit for North American Grand Cherokees, so I'm curious what they now ship pre-installed. The current "official" software version, per Jeep service bulletins, is 21.9 and pre-installed maps is 2017Q2. I have asked uConnect about map updates for these units and they claim there are no updates available for the Panasonic UAQ systems and they have no idea if or when map updates will be offered.
That’s the problem with this unit. It’s not telling me what SW or map version on the system info. Normally I see everything on the old unit.
226495
 

·
Registered
Joined
·
33 Posts
That’s the problem with this unit. It’s not telling me what SW or map version on the system info. Normally I see everything on the old unit. View attachment 226495
You're screen shot doesn't look like you are actually in Dealer mode. My top of display says dealer mode->system Info not settings->System Info. Alt route to dealer mode is pressing driver temp up/down arrows at same time as pressing front defrost button. Takes about 10 secs to display. You should get to a screen like this:

IMG_0126.JPG
 

·
Registered
Joined
·
9 Posts
You're screen shot doesn't look like you are actually in Dealer mode. My top of display says dealer mode->system Info not settings->System Info. Alt route to dealer mode is pressing driver temp up/down arrows at same time as pressing front defrost button. Takes about 10 secs to display. You should get to a screen like this:

View attachment 226498
Thanks for that info. Looks like it’s the same version on the map side. But SW version Is 18.20.2e so I may need to start downloading the 22.5 and then to 22.6 for it to stay on the current version.
226527
 
1201 - 1220 of 1277 Posts
Top