Jeep Garage  - Jeep Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hello,

We have a 2011 WK2. Just did the cam/lifter repair and while idling in the drive the front end lowers and then raises. Then the cycle repeats again as if it cannot make up its mind.

I purchased the appcar diagfca and will have the OBD2 connector tomorrow but wondering if there are some good threads on this issue. I searched quite a few but did not find a hit for this particular issue.

-Tom
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Yeah. Ill have a better idea when appcar is connected but trying to get a running start in the issue. Could be the switch panel buttons perhaps. Hopefully I can see their status in the diag tool.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Haven't touched anything yet but its something like that. Could be bad signals from the switches maybe.
I got the wrong OBD adapter for Appcar so waiting for another one. Then the Appcar learning curve starts!
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
So I ponied up and bought Appcar DiagFCA and a OBDLinkLX. The first thing I discovered is main air tank is at 25lbs!
Since I have an argon tank and a standard low side AC quick connect fits the tank I filled it to 80psi which at least let me run the height check routine. I have a high pressure regulator coming and will do the air mass routine when it arrives.
The diag also displays the system pressures at all four corners, tank and pump so I can monitor for leaks.

A note on heights. the values displayed are the difference between wheel center and a specific chassis point hence the small values.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
It appears the system has a leak somewhere. After filling and cycling system last night airmass was 205. This morning before any leveling it was 168.
Question: 2011 GC. I want to check pressure readings on airbags overnight. I have to switch on ignition to do that.
My question is does the system attempt to manage pressures when car is off or when just ignition is switched on?
Im thinking no but wanted to see if someone can verify that.
Pressures this am:
LF 8.2
RF 8.2
LR 8.1
RR 7.1
TANK 7.8

I plan on checking this evening letting car sit all day.
I did check the front bag connections and all the connections at valve body. No leaks there.
I have yet to check the rear connections and get at the tank connection.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #12 ·
Yeah, I have a suspicion that an airbag may leak faster above some certain height.
What I want to do is fill each back to a know pressure then recheck. Sounds simple but I have not found exactly how to do that yet.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #14 ·
I was wondering about that valve block. The actual connections seem ok but the block itself could have an issue.
Ill see if I can get it out of Shop mode so I can raise it.
 
1 - 8 of 8 Posts
Top