Jeep Garage  - Jeep Forum banner
1 - 16 of 16 Posts

·
Premium Member
Joined
·
1,640 Posts
Discussion Starter · #1 ·
Having intermittent remote start problems. Will not work about 5-10% of the time. Does not matter if I use the fob or the app to remote start. Outside temps don't seem to be a factor. To try to troubleshoot, have tried to remote start when within visual range. What I have found is that it starts for less than a second, then shuts off. I get a message on the dash saying "remote start disabled". Took it to the dealer over 3 times, but they can't find a problem. Last time I took it in, they said that there is a STAR case open on the problem, and know it's a problem, but do not yet have a fix. I was wondering if anyone else is having this issue.
 

·
Registered
GC Limited
Joined
·
337 Posts
I had a similar problem a while back. I was told by the service department that the remote start does not work if there is a problem somewhere. For me, my battery was going bad. After replacement (under warranty) the remote start has been working properly since.


My guess is that you have some sort of gremlin starting to go bad but not bad enough to get EVIC messages.
 

·
Registered
Joined
·
98 Posts
Mine will start for a second and then shut off. What I noticed is it's pretty consistent with the second or third remote starts during the day.

The first remote start in morning will always work.

I believe it's intentional for emissions/ false starts etc.
 

·
Premium Member
Joined
·
449 Posts
Hi Shannon,

Remote start will not work if:

  • You have an active DTC
  • You are low on fuel
  • Your battery voltage is too low during initial crank
  • Your hood switch is acting up (you might remember this issue from years ago where a bunch of us had this issue)
 

·
Premium Member
Joined
·
1,640 Posts
Discussion Starter · #7 ·
Hi Shannon,

Remote start will not work if:

  • You have an active DTC
  • You are low on fuel
  • Your battery voltage is too low during initial crank
  • Your hood switch is acting up (you might remember this issue from years ago where a bunch of us had this issue)
It does start, but then shuts off within a second, so I can rule out the battery, I have had plenty of fuel, not sure about a hood switch, but this is very intermittent, and it is not throwing any codes. My guess is a software glitch.
 

·
Registered
Joined
·
2,074 Posts
Having intermittent remote start problems. Will not work about 5-10% of the time. Does not matter if I use the fob or the app to remote start. Outside temps don't seem to be a factor. To try to troubleshoot, have tried to remote start when within visual range. What I have found is that it starts for less than a second, then shuts off. I get a message on the dash saying "remote start disabled". Took it to the dealer over 3 times, but they can't find a problem. Last time I took it in, they said that there is a STAR case open on the problem, and know it's a problem, but do not yet have a fix. I was wondering if anyone else is having this issue.
Hi Shannon,

Do you remember the star case number?

Jasmine
Jeep Social Care Specialist
 

·
Registered
Joined
·
5 Posts
I use mine first thing in the morning. The second remote start does not work 80 - 90 % of the time. I never complained to the dealer about it.
 

·
Registered
JGC HA
Joined
·
530 Posts
Same thing was happening to mine. There's a TSB on it. They flashed my BCM with a software update. So far so good... lets see what happens with time.
 
  • Like
Reactions: AreyouDEF

·
Registered
Joined
·
98 Posts
Same thing was happening to mine. There's a TSB on it. They flashed my BCM with a software update. So far so good... lets see what happens with time.
Question, first, Thanks for sharing about the TSB. I looked it up and based on my build date I am a candidate for it.

Are you tuned or have a stock ecodiesel ? I wonder if flashing the BCM has any impact on the ECM...
 

·
Registered
JGC HA
Joined
·
530 Posts
My ECM is stock. I’m not planning on any tuning until I’m out of warranty.
 

·
Premium Member
Joined
·
1,640 Posts
Discussion Starter · #14 ·
Same thing was happening to mine. There's a TSB on it. They flashed my BCM with a software update. So far so good... lets see what happens with time.
Do you know the TSB number?
 

·
Registered
JGC HA
Joined
·
530 Posts
Just wanted to report back that since I’ve had the TSB performed, I haven’t had a single auto-start failure and I use it daily. That TSB did the trick.
 
1 - 16 of 16 Posts
Top