Jeep Garage  - Jeep Forum banner
41 - 48 of 48 Posts

·
Premium Member
Trackhawk
Joined
·
135 Posts
This is driving me crazy. Can’t get the Tazer to do anything.

Installed Single bypass (disconnected battery first). Started car 2x. Did the door open / close cycle 2x. No check engine or other codes. All is good so far.

Installed Tazer piece. Repeated 2X process both ways. A couple times. Drove car around. Noticed my custom drive mode settings were changed to defaults. Tazer light is flashing slow green. I assume this is good. But I can’t get a menu or any of the functions to work.

I just want to use the “Non Menu Live” “cool down” mode function (ignition on, engine off, press right arrow + cruise control cancel buttons at the same time). Nada...

This is ordered as the Jeep 2018 GC 6.2L option version (new). I do have the double bypass tool as well but don’t see that I need that installed to just to enable this one feature. So I am just using standard bypass.
Ideas anyone??
Thanks!!!
 

·
Premium Member
Trackhawk
Joined
·
135 Posts
Another Question: the programming utility user guide - this is a separate download which is installed on the Tazer. It appears to be for updates. Not sure. I was unable to download as my virus checker kept reporting a virus in the program.
Anyway the question is, do we need to download and install this on the Tazer before using?
Thanks!!
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #43 ·
Another Question: the programming utility user guide - this is a separate download which is installed on the Tazer. It appears to be for updates. Not sure. I was unable to download as my virus checker kept reporting a virus in the program.
Anyway the question is, do we need to download and install this on the Tazer before using?
Thanks!!
I didn't need to download or install any additional utilities to use the Tazer. I think that utility is to update firmware if needed. Are you changing the instrument cluster display to AUDIO screen to confirm what function the Tazer is doing? I believe the slow flashing green is good, I'll have to plug mine back in to verify...
 

·
Registered
Joined
·
865 Posts
I'm sure my 2018 SRT is no different than a 2018 Trackhawk in regards to this subject, so I will chime in with my results...
I already had a tazer and the AppCar software for my previous 2016 Summit. I ordered the single bypass module from Z Automotive. Unplugged the 2 connectors under the glovebox and plugged into the module. After updating the firmware on the Tazer, I connected it to the ODBII port, went to the audio screen and was able fix the DRL dropout and fog light dropout...no problems at all. I don't keep mine connected for any of the 'live' functions, so I removed the Tazer and bypass module, and it all works perfectly.
After getting the latest version of Appcar, I did the same thing, and was able to get in and change the rear signals to Euro mode...again, no issues at all.

In case you're wondering, the reason I didn't do everything with Appcar first, was that it wouldn't let me update the database...took a couple weeks and multiple emails before he sent me a new version with a patch to fix that problem.
 

·
Premium Member
Trackhawk
Joined
·
135 Posts
Hi Folks, update on my Tazer install. After driving 150 miles is so it all started working. I was able to use the cool down mode, and it worked quite well. Effectively dropping Intercooler temps quite a bit while staging (nothing like what FIinterchiller does).
It will also let you reset tire size — allowing me to run some new drag radials on all 4’s (all the same size).
 

·
Registered
Joined
·
58 Posts
I don't know if anyone can shed light...

My tuner is saying he cannot see the TCM module with the bypass module plugged in. He can only see the PCM. If he uses the HPTuners cable he can see the TCM but not the PCM.
 

·
Registered
Joined
·
9 Posts
have a question related to the SGW module: I would like to enable the horn chirp when car is locked and DRL, so I ordered the autel cable for changing the settings via Jscan app (in my menu I cannot see those options)...should I remove one of the battery cables? or is it safe to work with cables connected?
 
41 - 48 of 48 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top