Jeep Garage  - Jeep Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Need help! The other day, I was driving and about 20 min into my trip, the radio's audio cut out. I panicked. When I stopped and parked, the radio worked, but no audio. I turned the car off and went to the store, came back and powered on, the radio worked without issue. The next day, same thing. Every time the radio stops working, the car must be turned off, locked, and power cut to the radio, then powered back on to work.

Can anyone help me out to troubleshoot my problem, and provide a solution?

Thanks in advance.
 

· Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Not that I know much about audio, I do know that you'll have to provide additional details about the radio you have for people to help. What model do you have (RER, REN, etc.)?
I believe it is an RES head unit. It is the stock 2008 unit that came with the vehicle. No myGIG.

Any assistance would be appreciated. I googled help but too broad, and not really helpful

Thanks
 

· Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
It seems like a short in the connection somewhere, but every time I turn the car off, lock the doors, and then restart, the system "resets". Very odd.

It is a RES head unit. Only use the radio and the IPOD AUX jack on the front of the headunit.

HELP ME PLEAE!!!!!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top