Jeep Garage  - Jeep Forum banner
1 - 20 of 20 Posts

·
Premium Member
Joined
·
94 Posts
Discussion Starter · #1 ·
Hi all,

Was wondering if anyone has had this problem or might have an idea what it can be. Basically I am getting a strange noise, seems to be coming from the front driver side while turning right. Although I don't seem to get the noise at low speed parking lot maneuvers, only above 10MPH like exiting a freeway.

Went to the dealer and they looked at the wheel well on the drivers side and found nothing. They also said they could not replicate the problem.

After leaving the dealer, I took a video when I heard it happening. 2011 Jeep Grand Cherokee Noise - YouTube

You might need to turn the speakers up a little bit to hear it.

Thanks for any help!
 

·
Registered
Joined
·
167 Posts
I too would say rubbing. Take the tyre off and have a look to see if there are any signs
 

·
Premium Member
Joined
·
94 Posts
Discussion Starter · #5 ·
Hi guys, I did take the tire off myself and found nothing rubbing. I also took it to a dealer and they said they found nothing rubbing either. Although I'm starting to think it only happens when applying the throttle. I wonder if it has something to do with the 4x4. It's so hard to pinpoint because it only happens a few times, not very often.
 

·
Registered
Joined
·
1 Posts
I have the same problem on my 2011 Jeep GC Laredo (V8). I watched your video but mine doesn't happen going that fast. It only happens when I am making a right turn from a complete stop or going less than 5 mph. Doesn't do it at any speed when making a left. Let me know if you figure out what it is.
 

·
Registered
Joined
·
1 Posts
Hey Guys,

Not to pile on here, but just picked up my 2014 Jeep Grand Cherokee Limited 4WD last week, and I noticed that it's doing the same thing when I turn right. Sounds like something is rubbing...
 

·
Registered
Joined
·
272 Posts
Hi all! Yup my 2014 Limited with 10,000 + miles was doing it but only turning right as in exiting a freeway and accelerating; very similar to the video. Last service few weeks ago I told them, they thought it was the all-wheel drive system and after my flash that they did said to see if it still happens. I keep forgetting to try it, you have to really make an effort in my Jeep and I keep forgetting. I will try over the weekend and report back. Dave Ps: I have not heard anything but like stated, haven't done the hard try on an off ramp where it was happening before.
 

·
Registered
Joined
·
272 Posts
:mad: Well today without me even trying it did it. Making a right turn on a back road at maybe 10 or 12 mph then accelerated and the "moan" sound came for about 5 seconds!? Definitely from the left front area of the car, but what I dunno? Very weird. I will ask again this Friday when they fix my hatch handle. Also gonna ask for Rev.C on the tranny, hope they can do it cause the flash I had done 3 weeks ago seems to be "fading" away, tranny kinda acting like it "forgot"? Upshifting too quicly again in ECO mode. ARRrrrrrrrrgh! :slapfight: Dave
 

·
Registered
Joined
·
59 Posts
Hi guys, I think I might have a solution. My 2014 GC was doing the same. First thing though, have you guys recently find through big puddles of water? Or has a lot of water been push up underneath your GC?

Sent from my SM-T210R using Tapatalk
 

·
Registered
Joined
·
743 Posts
Heh...I have this same exact noise on my 2014, but...only when reversing and only after the vehicle is hot. SAME noise. Example...if I drive for a good while, then stop somewhere, put it in park, then reverse and back up (no need to turn) it will moan/groan as if something is rubbing. You can feel it a bit too. Still trying to track it down but it's not brakes...if you roll back in neutral it will never happen.
 

·
Registered
Joined
·
59 Posts
So in my case what seemed to be the problem, was the heat shield lining of the exhaust, now the shield should be flushed to the body of the GC. But might be fold in after say you've driven it thought a puddle or rough driving.

My issue was like everyone else, rubbing noise when turning right.

At acceleration it would make the same noise.

Check under your truck for that and I hope it helps. I'll try and post pics of the are to look at, but currently it's not allowing me.
 

·
Registered
Joined
·
272 Posts
Today had hatch handle fixed (looks good now), newest version of trans flash done, and mentioned my "moan" still happens upon occasion and that the heat shield might be the problem. They finished the car up and my service advisor said the tech "adjusted it" somewhat and let him know what happens. Have not tried to make it moan but in the next day or two will see if it is cured and report back. Dave
 

·
Registered
Joined
·
18 Posts
Any update from anyone fixing this moaning/rubbing sound? Just picked up my 14 GC the other day and noticed it upon leaving the dealership (didn't notice it during test driving it). I have an appointment this Wednesday, but I would like to be as specific as possible about whats causing the sound. Really don't feel like being told every things normal after waiting around all day.
 

·
Registered
Joined
·
272 Posts
Any update from anyone fixing this moaning/rubbing sound? Just picked up my 14 GC the other day and noticed it upon leaving the dealership (didn't notice it during test driving it). I have an appointment this Wednesday, but I would like to be as specific as possible about whats causing the sound. Really don't feel like being told every things normal after waiting around all day.
As Grand Jeep mentioned above, I asked the shop to check my heatshield a few weeks ago at service/warranty time; they said they did adjust it and so far no "moan" turning right although I admit I have not tried very hard to do what I know will duplicate the situation, I keep forgetting about it. Tomorrow I will try and remember when driving & let you know. Hoping the shield was it, be sure and mention it when you go in for service. Dave
 

·
Registered
Joined
·
127 Posts
That is the exact same noise that I am hearing when turning right and accelerating slightly on an interstate off ramp. The video I made for the dealer is pretty much a duplicate of the one posted on this thread. Did anyone find the solution to the problem?
 

·
Registered
Joined
·
59 Posts
I would recommend that you guys check your heat shield that is lining the underneath of your GC, right over your exhaust pipes. When it is no against the body of the GC its hanging loose and it cause it to make the sound you guys are hearing.
 
1 - 20 of 20 Posts
Top