Jeep Garage  - Jeep Forum banner
1 - 2 of 2 Posts

·
Registered
LS376/480 GTO
Joined
·
338 Posts
Discussion Starter · #1 · (Edited)
First off, the Tazer is awesome. It lets me make key lighting edits to my 2014 JGC along with allowing me (erm, my G/F) to type addresses into the NAV and display text messages while driving.

I had been running Tazer 2.3.1 without any issues. Yesterday, I decided to return my settings to stock and upgrade my Tazer to 2.4.2. After doing so, I ‘married’ the Tazer to my JGC and made the same lighting edits I had previously.

This morning I noticed one of my lighting edits was altered, and I noticed traction control was turned off each time I started the Jeep. I manually changed both settings, but wondered why they had changed on their own, and whether any other unwanted changes had been made. I did some checking and soon discovered that even with ‘In Motion’ set to ON, I could no longer type on the Uconnect while driving, nor choose to display text messages while driving.

I ‘unmarried’ my Tazer and confirmed all settings appeared to be stock again. I loaded 2.3.2 onto my Tazer, and now everything seems to be functioning properly again.

Figured I’d just share my experiences, but wasn’t sure if anyone else had seen similar....or maybe this is just a new issue only for older JGCs. It does seem there’ve been some bugs with the 2.4.x versions. Nonetheless, it’s a great product.
 

·
Registered
LS376/480 GTO
Joined
·
338 Posts
Discussion Starter · #2 ·
zAutomotive support mentioned 2.4.3 was coming out next week and may correct these issues.
 
1 - 2 of 2 Posts
Top