Jeep Garage  - Jeep Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I haven't been here in a while because I went the Durango route. I'm posting to let you all know if you have VES and a tazer there is a work around to get it working. I have been working with Joe from Zautotech to get this going. Please report back any success or issues as we are beta testing this right now, thanks.

Those of you who have the tazer and the VES system. Here is the preliminary work around. It's a few steps. Nav in motion must be set to on and the tazer actively installed. First go to rear media and once you are moving the full screen should either black out or go to the warning screen with the full screen button grayed out. Switch to front media and the full screen button should be lit, press it and you should have video in motion. If it doesn't work repeat, it's a little glitchy. Also the on screen controls will be available upon touching the screen.

Issues so far. When you stop moving for a little more than say a stop sign, more like a red light the screen will go back to the front media and will not go back to full, once you start moving the button will work again.

Now we have reprogramed mine to be a little less glitchy. On mine once I'm moving I press one of the buttons on the wheel for active cruise control that will now lock the screen and will not change once stopped until I either press the button again or put it in reverse. For those who don't have ACC there will be a way of using the volume knob to lock it once Joe releases the update.

With that please email Joe at [email protected] that it has worked for your vehicle and post here with your findings at well. Joe will be making the update as some info comes in and we will be doing pics and a video once he gets it finalized over the next few weeks.

It also unlocks the ability to fully search your ipod or other devices and the ability to read text messages while moving
 

·
Registered
Joined
·
312 Posts
On my '17, the in motion Nav works and the in motion Blue ray/DVD works up front.

We didn't ave to do anything special, just turned the front to media like we would if stopped and went to full screen and the video was playing while driving 70mph down the interstate.

It works great to be able to drive and start a new movie for the kids in the back without having to stop. My wife sat and watched the entire movie and it never got interrupted.
 

·
Registered
Joined
·
71 Posts
Have tazer.
Can confirm works, but buggy. At stops, screen sometimes goes blue, sometimes black, sometimes to default screen. Simple fix is to change media sources, and back to your desired screen and it will work again.




Sent from my iPhone using JeepGarage
 

·
Registered
Joined
·
312 Posts
We have been using our's a lot lately for Christmas shopping in town, lots of stop and go driving. Ours has never gone out in the front, not a flicker or any issue. We don't always use it up front but lately because the kids get tired of walking around we have been using it more. I'm not sure if the '17 models use different firmware or not but mine always works.
 

·
Registered
Joined
·
312 Posts
Since this thread posted we probable have used ours about 5 times during trips and rides over three and four hours.

We have yet to have ours have any issues, either driving at a set speed or in stop and go traffic.

If my wife decides to watch what our kids are watching she just puts it on and watches with them up front.

I even drove around by myself with a movie playing in the front just to see if I could get it to glitch and it always just kept playing.
 

·
Registered
Joined
·
27 Posts
Since this is such a rare use case, I want to revive this thread. Considering getting the Tazer for my 2020 Summit with RES, and would love to know if this is working seamlessly now, or still requires the screen on/off trick to work...
 
1 - 9 of 9 Posts
Top