Jeep Garage  - Jeep Forum banner
1 - 20 of 35 Posts

·
Registered
2014 JGC Summit
Joined
·
70 Posts
Discussion Starter · #1 ·
Hello everyone. I turned on my truck today and realized the Pandora, Iheart Radio etc... downloaded by itself. I attempted to setup Pandora and Iheart Radio, but could not get UConnect to utilize my phones data plan. It walked me through the setup, however I got to a point were it instructed me to "enable mobile devices" in the settings menu within the UConnect Access software, but that option is not there. Anyone else have this issue?
 

·
Registered
Grand Cherokee 4x4
Joined
·
393 Posts
Yeah, I just tried this a couple times, too. Just got a new phone yesterday and was setting everything up. Tried again this morning, too, but couldn't get Pandora to come up. Did find it sorta' cool, though, that if you have the UConnect app on it locks itself while the vehicle is in motion. The GC kept telling me, though, that I needed to have the app active, which it was, so guess we'll have to wait and see.
 

·
Registered
Joined
·
79 Posts
Mine downloaded them, but they aren't not working like all of yours. I too have a feeling it's the phone app that needs to update now.
 

·
Registered
Joined
·
543 Posts
Mine downloaded them, but they aren't not working like all of yours. I too have a feeling it's the phone app that needs to update now.
;) These apps still have not been "activated" by Uconnect. Uconnect website still says in reguards to these music apps "COMING SOON"!:sleepy:
 

·
Registered
Joined
·
3 Posts
Ahhh I was so happy to see the Pandora, iheartradio, etc appear... I tried getting them to work, but No Go... I'm glad to find out that I'm not the only one who can not get it to run.

Does anyone have any iphone and trouble voice texting?
 

·
Registered
Grand Cherokee 4x4
Joined
·
393 Posts
My wife has an iPhone 5, but I haven't bothered to pair it with the GC just yet. She rarely drives it anyway.
 

·
Premium Member
Joined
·
596 Posts
Does anyone have any iphone and trouble voice texting?
The RA4 will read aloud new incoming texts when paired to an iPhone 5, but you can't respond to them via voice - it's an iPhone thing (BT implementation by Apple), not the RA4. You can, hower, use Siri to respond by voice to texts.
 

·
Premium Member
Joined
·
345 Posts
The RA4 will read aloud new incoming texts when paired to an iPhone 5, but you can't respond to them via voice - it's an iPhone thing (BT implementation by Apple), not the RA4. You can, hower, use Siri to respond by voice to texts.
I can't get it to read texts at all from an iPhone 5 in my new Summit. Any tips to get that working?
 

·
Premium Member
Joined
·
65 Posts
This looks to be active now. The additional missing step requires you to login moparownerconnect.com, select the "Edit Profile" option on the dashboard, select the "via Mobile Profile," then add your account info for the service.

You will also need the desired app plus the UConnect Access app on your phone. iPhone 5 (6.1) tested and working.
 

·
Premium Member
Joined
·
345 Posts
Awesome...just added the info for each app and will test it out on the way to work in the morning. :thumbsup:
 

·
Registered
Grand Cherokee
Joined
·
326 Posts
This looks to be active now. The additional missing step requires you to login moparownerconnect.com, select the "Edit Profile" option on the dashboard, select the "via Mobile Profile," then add your account info for the service.

You will also need the desired app plus the UConnect Access app on your phone. iPhone 5 (6.1) tested and working.
Kinda wishing I didn't jump the gun and install the uconnect update from the ram now.....
 

·
Registered
Overland
Joined
·
56 Posts
This looks to be active now. The additional missing step requires you to login moparownerconnect.com, select the "Edit Profile" option on the dashboard, select the "via Mobile Profile," then add your account info for the service.

You will also need the desired app plus the UConnect Access app on your phone. iPhone 5 (6.1) tested and working.
I have done the missing step and it still does not work as of yesterday.
 

·
Registered
Joined
·
2 Posts
Setup the accounts in moparownerconnect.com and still no luck. Still getting the message that I need a connected Smartphone with the Uconnect app active (which I have).

I'm using an Iphone 4s running IOS 6.1.3.
 

·
Registered
Joined
·
21 Posts
so just to clarify, the problem now rests with the mobile application not having the necessary option available, is that correct?
 

·
Registered
Joined
·
9 Posts
These apps still have not downloaded for me. Not sure why, but I did need to re-install the other uconnect access apps in the vehicle to get any of the access options to show up on the android app. Initially, I registered, downloaded the apps in vehicle and the app on my phone but none of the access buttons showed up. They finally do after the re-install a couple of days ago, but not sure what the problem was in the first place. Hopefully these new media apps show up eventually.
 

·
Premium Member
Joined
·
1,046 Posts
Setup the accounts in moparownerconnect.com and still no luck. Still getting the message that I need a connected Smartphone with the Uconnect app active (which I have).

I'm using an Iphone 4s running IOS 6.1.3.
I'm in the same boat. Nogo for me as well. I'm guessing that iphone uconnect app needs to be updated.

I'm actually questioning the use of uconnect app if you can actually use iphone app and stream va bluetooth or via cable. Titles and covers come up fine on the screen. Wonder if quality would be better if you play via uconnect app.
 

·
Registered
Joined
·
375 Posts
This looks to be active now. The additional missing step requires you to login moparownerconnect.com, select the "Edit Profile" option on the dashboard, select the "via Mobile Profile," then add your account info for the service.

You will also need the desired app plus the UConnect Access app on your phone. iPhone 5 (6.1) tested and working.
Can you clarify what you are saying has been tested and working? I don't think the current Uconnect app for the iPhone has the "Via Mobile" feature in the settings menu as needed just yet. I also called uConnect service and they said it is not live yet and the iPhone app has to be updated to make this work (which the new app has not been released).
 
1 - 20 of 35 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top