Jeep Garage  - Jeep Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I just purchased another Jeep, this time a 2017 Compass that has the audio system 130 s/res and I cannot hear the voice commands from the system, it hears me and will do some commands, but it will not pair my iPhone 8 and I can't find the signal for the bluetooth to pair the phone to.
Is there someway to re-set this system as the owners manual is not in the glovebox?

. I am sure it's some setting as this was a rental car in it's previous life, nice ride too!

Thanks in advance for any advice! Mike
 

·
Registered
Joined
·
206 Posts
Welcome to the Forum, from Cave Creek AZ.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the welcome Old Dogger! I am in Castle Rock Colorado or about halfway between Denver and Colorado Springs. I am from the NW corner of ND and have been here since mid 1986, love this place but it's getting a bit crowded now. I work for the State of CO Air/Emissions program and am about to retire in June 2021.
My other Jeep is an '04 Grand Cherokee Overland that is still going at 224,000 miles, nicest ride I have had in awhile, especially the heated seats. The engine uses a quart of oil every 800 miles but other than that everything still works.
This new to me Compass is driving me nuts trying to connect my iPhone to the uConnect system, the voice commands are not audible, it can hear my commands but I can't hear her commands. No touch screen on this system btw, was a rent-a-car and not many miles on it. The bluetooth signal does not show up on my phone when I try to pair it for starters.
i
 
1 - 3 of 3 Posts
Top