Jeep Garage  - Jeep Forum banner
1 - 9 of 9 Posts

Registered
22 WL74 Overland
Joined
78 Posts
Discussion Starter · #1 ·
When I bought my 22 WL74 Overland with the 10.1" UConnect 5 i tried to hook up wireless android auto. it was very unreliable and never worked for more than 30 min or so then wouldn't work again until I unpaired the phone and reinstalled android auto. It would work again for a while. I noticed the DIRECT-34-AndroidAP come up as a wifi signal available for my phone to connect to. DIRECT-34-AndroidAP is the direct link for android auto to hook up through wifi to the jeep. I set up the free ATT wifi and the Direct-34-androidap disappeared. Well after my free Att trial ran out the Direct-34-android ap started showing up again. But it was taking like 10 min for it to relink up on my phone. It tries to link up but fails for 10 min or so. Now the Direct-34- doesn't even show up anymore. Android auto dose not work wirelessly but does fine hooked up to usb. Anyone have problems with wireless android auto? did you fix it?
Font Screenshot Electronic device Darkness Multimedia
Font Screenshot Electric blue Multimedia Gadget
 

Administrator
Joined
11,611 Posts
Wireless Android Auto and CarPlay both use a private, low power WiFI connection for control and media once the connection is setup via BT and then handed off. That's why you see the network you have identified when trying to use the solution. Some folks have had issues with wireless connections...while wired works perfectly fine. I'm not an Android user, but understand that there are some setups that have to be made in the device. Sometimes resetting them helps based on things I've read.
 

Registered
2021 Jeep Grand Cherokee L Summit
Joined
481 Posts
Only issue we had was getting all of the permission prompts resolved. I think it takes 3 separate connection attempts to clear them all. Then for a year now, I get in, lay my phone on the wireless charger, start the Jeep, and it connects every time.

Only suggestion I would have is to remove all connections from the phone to the Jeep (Bluetooth pairings...)
remove it from Android Auto permission, remove it from being paired in the Jeep, reboot phone and start over from scratch, and don't even attempt wireless until it is working wired, and bluetooth for calls is paired.
 

Registered
Joined
2 Posts
I too have an unstable android auto wireless connection. I don鈥檛 think I ever got even 30 min before it would disconnect. I鈥檝e tried the steps outlined by Pioneer4x4 with no luck. In fact, if I had wireless android auto enabled on my phone I would lose connection while plugged in! Once I disabled wireless connection within android auto my wired connection was stable. Well鈥 still have the whole head unit lock up with loud static and then reboot a few times a month.

I鈥檝e had my car 6 months and I decided to switch to an iPhone and see if that would help. It is marginally better. It still disconnects, but now it reconnects within a few seconds whereas AA would hang for 30+ seconds with a huge error message that covered the entire screen. One thing I like about the iPhone is that when I am navigating somewhere, it shows the turn notifications in the HUD and the display behind the steering wheel. So that鈥檚 a plus.

I鈥檒l take it to the dealer soon to address this and some other issues. I have zero confidence that they will be able to fix it, but I suppose it鈥檚 worth a try.

I have a fully loaded overland WL 2 row and my phones are a Galaxy S20 and a iPhone 14 pro both fully updated.
 

Registered
Joined
10 Posts
When I bought my 22 WL74 Overland with the 10.1" UConnect 5 i tried to hook up wireless android auto. it was very unreliable and never worked for more than 30 min or so then wouldn't work again until I unpaired the phone and reinstalled android auto. It would work again for a while. I noticed the DIRECT-34-AndroidAP come up as a wifi signal available for my phone to connect to. DIRECT-34-AndroidAP is the direct link for android auto to hook up through wifi to the jeep. I set up the free ATT wifi and the Direct-34-androidap disappeared. Well after my free Att trial ran out the Direct-34-android ap started showing up again. But it was taking like 10 min for it to relink up on my phone. It tries to link up but fails for 10 min or so. Now the Direct-34- doesn't even show up anymore. Android auto dose not work wirelessly but does fine hooked up to usb. Anyone have problems with wireless android auto? did you fix it? View attachment 244900 View attachment 244901
Same issue with a 2022 Overland. Here's to hoping an update fixes it! 馃嵒
 
1 - 9 of 9 Posts
Top